Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | Go Back
View Post [edit]

Poster: Jhudson844 Date: Dec 10, 2003 9:59am
Forum: etree Subject: Contribution Engine eating shows again??

I had a Stranger String Band Show that passed the md5 checksum and was waiting for approval here and it's now saying it "couldn't find the directory in my upload" folder on my completed contributions list. I know I hadn't been back on there to have accidentally deleted it until just now when I saw that and went to confirm that it's gone.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffJonathan Aizen Date: Dec 10, 2003 10:49am
Forum: etree Subject: Re: Contribution Engine eating shows again??

I don't understand the problem. The show, as you linked to it, is there.

Reply to this post
Reply [edit]

Poster: Jhudson844 Date: Dec 11, 2003 10:31am
Forum: etree Subject: Re: Contribution Engine eating shows again??

You're right it is. I suppose my completed contributions list is just on crack :)

"Stranger String Band: 2003-11-08

Directory (/0/incoming/joel@jamlive.org/stranger2003-11-08.shnf) not found. Please correct this by making sure the directory on the server is named properly.
Waiting for user intervention. Since you are the contributor you can confirm that the above issues have been resolved."

Terms of Use (31 Dec 2014)